スポンサーサイト 

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
[ --/--/-- --:-- ] スポンサー広告 | トラックバック(-) | コメント(-)

6.10、6.20要求のISOが起動可能に!~Yoshihiro氏がアップデータを公開する模様~ 

☆参考ソース☆
PSPgen

ということで、現在発売されている6.10、6.20を要求するソフトのISOは「CFW5.50GEN-D2」でも複合化ができず、起動することが不可能な状況ですが、今回、Yoshihiro氏がこれの起動を可能にするアップデータをリリースするようです。

既にテストとして6.10、6.20を要求するISOの起動を確認できているようなので、今月中にはリリースされそうな感じです。

ただ、OFW6.20がコアのCFWではないので、「CFW5.50GEN-D2」にパッチを当てる感じでしょう。
GEN-D3(?)にでもなるのかと予想されますが。。

リリースされるまで分かりませんが、人気ソフトになるであろう「ゴッドイーター」などの体験版も、CFWで起動が可能になるのかもしれません。

取り敢えず報告までです。
スポンサーサイト
[ 2009/11/27 02:12 ] ニュース | TB(0) | CM(5)

5.03GEN-B for HENリリース!~導入方法から解説まで~ 

対策基板のPSP-2000、PSP-3000をご使用の皆様、ついに5.55、6.00のFWを要求するゲームのISOを起動できる時が来ました!

これを導入することで、対策基板のPSP-2000/PSP-3000でCFW同様の動作を行うことができます。

詳細は続きからどうぞ
[ 2009/11/02 20:59 ] PSP-3000 CFW&HEN関係 | TB(0) | CM(11)







上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。